how to stop a custom scene?

i made and applied a custom scene to fade between red, green, and blue. i made it last forever, and clicked keep current state. after i was done, i tried going back to my normal white color, but it was stuck on 1%. any time i left to go on the color tab, and back to white, the brightness automatically returned to 1%. i’m not really sure what i did, but it kept trying to go back to the custom scene i created. i tried clicking, ‘never’ instead of ‘forever,’ and, ‘turn off’ instead of, ‘keep current state.’ unfortunately it didn’t work. i didn’t see any buttons to unapply it. i had to delete the scene to get my light bulb to stop. i’d really like not having to remake the custom scene every time i want it. help?