Color Bulb 1S constantly switching to magenta

Hey all,

I got three new Yeelight Color Bulbs 1S recently. One is working flawlessly, one is not powering on at all so I guess it’s broken, but I’m interested in the third one.

It installed correctly, it’s recognized in Mi Home and Yeelight apps, I can control it with both apps and voice control, but… Whatever I do, switch the color, dim the brightness, choose a scene, it changes in a second then after two seconds it turns back to magenta.

Firmware is updated on version 2.0.6_0030.

Any ideas? I tried resetting it and I added it again and same thing is happening. Since the bulb is working and responds to all apps, it’s probably a software issue or maybe I’m wrong.

I have 5 lightstrips (1S and older ones), 6 Yeelight Color Bulbs (4 work perfectly, 1 doesn’t work at all and 1 has this magenta problem), everything is updated to the last firmware.

Thank you.

Update: Disabling LAN control seems to have solved this for the time being. It was on by default, unlike lightstrips which have LAN Control turned off by default. :slight_smile: