Unable to sync Smart led bulb 1S color to yeelight

Hello,

I have trouble to connect to my Smart led bulb 1S color.

My objective is actually to be able to control the light with google assistant, but google does not find the bulb, so I try to install the bulb into yeelight and synchronize it to my google assistant device but yeelight cannot find my bulb.

When I reset my bulb (Smart led bulb 1S color) and I try to add it to Yeelight app, my wifi and password is asked, then the app is looking for a device but nothing is found.

Adding it to homekit works. However, unfortunately I can’t sync homekit with google home so it does not help. But I can’t add it to yeelight, it drives me crazy.

I tried also to add it to homekit and then add from yeelight with the button “connect to homekit”, I can see the bulb, but when I try to add it I have an error message saying “Appareils ajoutés. Si l’ajout d’un appareil a échoué, cliquez sur rééssayer”. Which means the device has been added and I can try again if it failed. But, it failed, and try again does not work.

Server: Europe. I live in Paris.

Anyone to help ? :slight_smile:

1 Like

I’m having the same problem. The Home app can see the bulbs and add them to Apple Home, but the YeeLight app won’t add them.

It worked when I first bought the 2 YeeLights Color 1S bulbs earlier this year. But for the last few months I’ve been experiencing the same error you describe.

I changed my server to Mainland China and was able to add 1 of the 2 bulbs from HomeKit to the Yeelight App. Still trying the 2nd.

The app would report that there was an error connecting the light, but when I backed out of that screen, both lights were now in the app.

Now to try updating their firmware from 2.0.6_0027 to 2.0.6_0030
App went back to not connecting to the lights. Sees both as offline. cycling power at the switch doesn’t resolve. Apple HomeKit does see the lights. I guess I’m stuck on the old firmware