Yeelight app does not connect to google home

I have 2 yeelight S1 color bulbs. They connect with the yeelight app just fine, however when i try to link the yeelight app to google home, nothing happens.

My ID: 6349911221

1 Like

Hello, can you make a video of the issue?

Hello, I don’t know the type of bulb “S1”. You can view the bulb model in Device Info feature on Yeelight app.

Also, did you created Light Group in Mi Home app?

I havr rmailed you the video as per request

Same issue here.

For my case I’ve got 2 bulbs are discoverable by Google Home, but the 3rd one is not seen when connecting Google Home with Yeelight. (all connected fine in Yeelight using Mainland China Server). Also notice, the later one with problem stucks at firmware version 2.0.6_0027 instead of 2.0.6_0030.

Any possible help from server-side please do.

MI ID: 168808405

Hello, I saw that the model of the bulb is color8. The bulb does not support Google Home. Where did you get it?

Thailand, I got it from the same shops I bought the other 2 that been working fine (I believe you do not have official/authorized Yeelight sellers in Thailand, please suggest if you do have them so I buy from suggested shop next time).

Any possible solution or it is not possible to connect with Google Home? how do I check when buying so ?

Hi Pbigband, our bulbs are still applying for Thailand’s TISI certification, so this product has not been officially sold in Thailand. May I know where did you buy them? would you pls share the link with me? I can arrange to send you an international version of this bulb.

Yes please help. I bought them from this shop here (https://shopee.co.th/product/237326900/7954372047?smtt=0.54945572-1605523117.9).

Let me know how could I provide you the address for arrangement. I would still love to use Yeelight products.

Pls e-mail me your address: eleven@yeelight.com

I am also having the same issue. Even though I tried linking my Yeelight account to my Google Home, it never shows any device. Please, help! My light bulbs model is yldp13yl

Same here, Lamp is working fine via Yeelight App. I am connected to the Europe & Affrica server. If I select the “Add to Google Home” option form the Aeelight app, it prompts me for my Xiaomi credentials and afterwards the Google Home logo appears and nothing else happens. If I try from the Google Home App, I search for the Yeelight App from the List and after clicking it, it also prompts me for my Xiaomi credentials and after that it just returns back to Google Home and nothing else happened or was added. To verify that there is no issue with Google Home, I disconnected and connected my Smart Thing Samsung connection and everything worked fine. Please help!