Mode "automatically activated at startup"

I unchecked “automatically activated on startup” on my Yeelight Color Bulb and the bulbs do not turn on when the power goes out!

I bought Yeelight Color Bulb 1S for the bedrooms, and I also unchecked “automatically activated at startup” but on the 1S, whatever happens, in the event of a power cut, the bulbs come on again! I have 5 bulbs and the problem is the same on all 5!