Another time out with bulb 1s

I’ve tried what I got from the internet, but nothing works.
I’ve successfuly connected the bulb by using the hotspot from another phone, so I presume I should do something with the settings, but nothing help. I’ve already disable the 5ghz , please help.