Can’t add my color 1s to yeelight app

I have spent a few hours trying to get my yeelight 1s color to connect to the internet/added to the app but every time it gets in the 40% it switches me back the page where I can add a device. Please help

1 Like

Did your light bulb work well before?

Please provide your mi id and the server you choose.

I just got them in the mail. My mi Id is 6329494816 and region is North America.

Are you using Android or ios? Also, we need to know the exact time of your operation. Please add the device again. And tell me the time and time zone.

I’m on iOS but have access to an android device I am currently EST and am trying to connect now at 22:52

It failed again

Hey I’m having the same issue. I’m on iOS and both the Mi Home and Yeelight app prompt me to go to wifi settings to setup the bulb. When I select the bulb wifi a popup asks for me to connect to homekit (which I’ve tried and nothing happens) or cancel. Returning to either app leads to nothing happening.

I have two bulbs which both worked previously

Could you send us the screen videos? I think maybe you select a wrong entrance when adding device, color1s can be found automatically without switching to the bulb wifi.

Hello, we contacted Xiaomi’s server engineer. They couldn’t find any issue. At present, it seems that the lamp is not connected to the server. Please try the method first to see if it works.

  1. Change the DNS of your router to 8.8.8.8.
  2. If your router is dual-band router. Separate the 2.4G and 5G networks.
  3. Make sure there’s no special character of your router’s password.
  4. If your router support wpa3, abandon it.

Addressing each point

  1. The DNS is already set to 8.8.8.8
  2. When I first started having issues I completely disabled my 5Ghz network even though they were separate
  3. I even removed the space and . In my SSID and still have issues
  4. I don’t use WPA3 but I have WPA2 (AES)
    https://youtu.be/0VByx-EDiVE a video of me trying to add as requested

Could you check if the bulb is in the router’s DHCP list, and make sure the Yeelight app has permission to access network in iOS system settings.

My router has the bulbs MAC address in the offline devices list and Yeelight has access to everything on my phone

I get the aurora light strip today and if I can’t get that to connect I will just be returning them and switching to philips hue

I was able to get my tee light color strip to connect but cannot get the lightbulbs to connect

You’re totally right… thanks for your time

The youtube shows exactly same problem when I try to add my Moon ceiling light.