Fixed the offline problem

Why I have to turn off 5 G wifi in order to use these lightstrip? Any fix? I need to 5 G wifi too

You don’t have to turn it off. Just use different names for 2.4ghz and 5ghz SSID.

I have a tri band smart connect router. Do I need to disable smart connect? Because I only have one ssid.

Yes, exactly. If you have problems with connecting, you should.

Really fixed. Sacrifying the smart connect fix the problem.

1 Like