Yeelight Led Colour, stopped working after firmware update

I have the same issue after the latest firmware. So annoying.

1 Like

Same problem here! Yeelight RGB V2. It used to work flawlessly, now it works from yeelight app only and from google home or voice assistant it turns blue instead of the color I choose! (actually with voice commands it just says “unable to control this device” for most colors I try). Is there a splution?

I use the SAME network, SAME router, SAME distance from router to the bulbs. I try resetting router which is working normally by any other network device such as smart plug from other vendors, but the problem still occur with Yeelight. Please check.

SOLVED! :wink:
post #8! Yeelight V2 RGB doesn't work properly with Google Home and turns out blue

  1. If your router is a dual-band router, please separate the 2.4G and 5G networks.
    It already separated before using the bulb.
  2. If your router support wpa3, please abandon it.
    No WPA3 has been used.
  3. Try change the dns of your router to 8.8.8.8
    Changed as suggested but the problem still the same.

Me the same… I see device on wlan, i could ping it but it doesn’t finish to pairing with app on new device config after reset! I changed dns to 8.8.8.8 but nothing has changed

Same issue for me, today I received two YLDP06YL and they worked flawlessly after unboxing, few minutes later I was prompted about update 2.0.6_0065. Right after update both bulbs started to show as offline, and basically nothing is solving and issue. I’m on Europe region.
I tried:

  • turning off IPv6
  • chaning DNS to quad 8
  • using Samsung S10+ and Samsung S20 Ultra phones as hotspot on LTE network
  • using older router
  • wifi networks 2,4 and 5 are already separated
  • pinging de.ot.io.mi.com is successful

The only thing that I’ve noticed that using Yeelight app on China and Singapore regions I’m able to connect with the bulbs, but the issue is that on Mi Home app I already have fiew smart devices (Including Yeelight Desk Lamp) and it’s a hassle to have them separated. On both regions there are no newer versions available.

Are there any beta version that I could test? Mi ID: 1841044983

Stopped also for me today, on wlan it seems get ip and connections, but stopped in configuration at 25% on iPhone for both two devices

I’ve recently bought 2 Yeelight color bulb.
They worked fine until today.
I tried to turn them on with Alexa but they won’t respond, from YeeLight app they seems offline, so I tried to pair again them but the setup is stuck at 25% saying that there’s a timeout error, but my connection work fine.
I’m the only?

same here in Finland. 3 lights not working as of today… yesterday was fine… any ideas,

1 Like

Buenas,

Soy de España, desde hoy tampoco me funcionan, ni si quieran me permiten configurarlas, es como si hiciese ping a una dirección y esa dirección no funcionase porque da siempre time put

Hello,

Same problem here in France. After unboxing my Mi LED Smart Bulb, everything went smoothly until I discovered there was a firmware update available for it. It runs to completion with led being set red. It remains stuck at this 100% point and going back in the application, I was unable to change anything. I turn it off physically. Turn it back on: still red an offline in the application.

I finally decided to suppress it and re-install in my account: Connection time out issue.

I finally manage to get it back to life by using your yeelight account located in China only (I tried Europe and Connection Timeout issue occurs): firmware is stated up to date.

Trying now to have it working under my account located in Europe: Connection time out issue.

What’s going on?

BR

Guys,

I’ve been facing the same problem since yesterday. I didnt even notice that the firmware was upgraded. I tried everything stated here and in another post (changing DNS, reseting the lamp etc), but what really worked was changing the location server to Singapore (I didnt try in China server). After this, my lamp would work again with Alexa, the Yeelight app would work just fine.

I don’t know what’s caused this, but connection is not working on S/N American server. Simply switch to Singapore and it should work.

1 Like

Same here. I’ve bought two Bulb Color V2 and been using them smoothly for a week. Yesterday I noticed there were firmware updates, and I’ve updated both. Today, one of them was offline, I’ve tried to reconnect many times and was unsuccessful, it times out when reach 100%. I reseted my router, then the other bulb also got offline. Now I can’t reconnect any of them. Already reseted both and searched again, but always times outs when reach 100%.

Me paso lo mismo y cambie de servidor a china y me funcionaron de nuevo puede ser que los servidores de las otras regiones no esten funcionando

What eventually happened because I have this problem too?