Poor Internet Connection

Out of the blue, I keep getting “Poor internet connection” warning when I access the Yeelight ceiling light via Mi home apps on iOS. In the network I information tab, I saw there is huge packet lost. Restart the router and the ceiling lamp still the same. Ceiling lamp and router had been using for more then 1 years in their same position. Nothing moves. My internet connection is perfectly fine on my iPad… Can anyone or the Yeelight technical team advice?

2 Likes

will this cause offline or lost of control? If not, you can just ignore this warning.

The automation log indicate that the ceiling lamp fail to turn on or off. Reason in red color font said “Timed out”.

Put the log aside, does the light action as requested?

Sometime the ceiling light does not turn on/off. When this happen, I check the log and it indicate Timed out. This is not just a warning message but affecting the operation. The ceiling light have been using for more then 1 years in the same location. I have 2 ceiling light in the same area. Only one frequently have this problem. Once the other light have this issue. I have tried to update the router firmware when I have this problem. Reboot both the router and the 2 ceiling light. The problem still persists.

Could you provide your xiaomi ID? so we could take a look at the log. Also, please let us know your router’s model.

1 Like

Hello is there any solution to this problem the same thing is just happening to me.

Anyone?

Hi. I have a similar problem. When connected Yeelight LED strip via Mi home apps on iOS been a good connection, after some time I seen message poor connection. I looking wifi signal on WiFi Analizer it’s a good signal. But all action works good.Who know what the problem and how resolve this issue

You guys add the light to the China mainland server?

yes china mainlad server

I’m also connected to China mainland sever. There is a lot of package lost. Initially when I’m using mainland server I don’t have this problem. I might be China firewall problem or something wrong with Xiaomi network.

2 Likes

This would explain this behaviour. For me the problems started a few months back. Hope this problem will somehow solve itself…