Disconnected or connection timed out

Hi,
After a name and password changing of my wifi network by my Internet provider to solve some connection issues, I have to reinstall all my bulbs.
So I deleted the devices and reinitiated them then I tried to add them again, but it doesn’t work.
While the install process, I have the message “device disconnected” or the message “connection timed out”.
It seems that the app, after connecting withe the yeelight wifi, isn’t able to gob back to my domestic network.
I tried with several bulbs, severals phones, same phone after a reboot, I event tried to switch my DNS to Google DNS, nothing seems to work.
Thank you by advance for your help.
Regards.

1 Like

Same Problem…
All Bulb Reset, App reinstall, all permsionis oke,Google DNS (8.8.8.8//8.8.4.4), Butttt not list
There’s wifi in the list, but not in the application list

I’m very angry, stability problems should not be

Edit ;

Second Edit :slight_smile:

There is a problem due to application error.
3.00versiyon APK download & install , There is no problem now

Hi. For my part, problem solved with a router’s factory reset by the Internet provider.

Which phone do you use? And what’s the system version?

Hi, I’m having a similar yet slightly different issue with my bulb. I have the LED colour, and it was working fine for a few months. Suddenly it has stopped working and I’m trying to reinstall it but the Yeelight app does not allow me to add a wifi network on this page (see screenshot). I tried moving on to the next step but nothing works. I can type in the password, but no network to select. My phone is already connected to the 2.4ghz network.

Before trying all of this, I’ve sent multiple error reports and have even written a feedback in the message section of the app (weeks ago!) but there has been no response.

I would like to get this fixed ASAP as the point of these bulbs were to make my life easier, not more difficult.