Yeelight Light Strip No Red Color After Firmware Update

I just bought a Yeelight Lightstrip Color yesterday. I installed the Mi Home and Yeelight App, once I updated the firmware to the current version I lost the red color completely. Now it only shows green and blue manually and the Yeelight App shows shades from green to blue, no longer able to show yellow, red, pink, purple etc.

Is there anyway to fix the problem? It worked fine before the firmware update.

Thank you.

you might have a try like these:

  1. kill the Yeelight App, reopen it
  2. unpair the lgithstrip, and pair it again.

to check if it works well

I tried that already, it didn’t work.

Tell me what could have happened with the rgb tape. Does not shine purely red when you select a red color in the palette. although the red LED is lit, but it is lit together with green. and generally it is noticed that red and green constantly burn, but the intensity of the glow changes each LED. The blue LED turns on correctly, as the color is corrected. Firmware 1.4.1_40

This sounds familiar to me…no red colour with the new bedside lamp 2…

more and more people complain about the lack of pure red. Please return the firmware back.

The colour selector should be like that, to be able to select Deep/pure colours, for example for creating ambiance.It was better in old firmwares.

Is there a way to revert FW update? I have no red and green anymore in my bedside lamp wifi.

Is there any other solution to this? Same thing happened to me and I would like to try all means to fix the issue before resorting to buying a new set.

The problem is urgent - there is no red color and all its shades.

App: Mi Home or Yandex Alisa
Model: yeelight lightstrip 1s
Firmware version: 2.0.6_0015