Mi LED Desk Lamp Firmware Update Stuck.

#1

Hi Yeelight Support,

As well all know, the older firmware of the Mi LED desk lamp has a problem when connecting to the wifi.

So I tried following some tutorials from other posts at this forum. Such as logging in at the lixin yeelight account. It worked and I got my desk lamp connected with our wifi. However, the problem is that I am stuck at 40% when updating the firmware update of the desk lamp using the lixin account.

How do I fix this issue?

My original account ID: 6174836149

0 Likes

#2

Please connect Mi LED desk lamp to lixin yeelight account, let me know when it is online. I will try help you update firmware.

1 Like

#3

Hi Dingyichen,

Sorry for the late reply. But everything is okay and fixed now.

Anyways, what I did was I connected to my main routers wifi using the lixin account and successfully connected the mi LED desk lamp and then switch over to my 4G LTE mobile data to update the firmware. And when that was done I connected back to my routers wifi, logged out the lixin account then logged in using my own Yeelight account and did the normal or standard procedure to connect my mi LED desk lamp to the Yeelight app which works perfectly!

Lastly, I hope this helps everyone out there whose got a problem of the firmware update being stuck at 40%. And I used my Android smartphone as a mobile hotspot for the 4G LTE, while my Ipad is setting up the mi LED desk lamp and app integration.

1 Like