Yeelight having issue with Google Assistant

#1

Hi, not sure if anyone else having such issue since today morning? My four yeelight products having some issues with Google assistant.
Yeelight is properly connected to my home network which I can use the yeelight app to on and off the lights. I can also use the preset scenes which was created in yeelight app to change the mood or mode of the lights by voice command through Google assistant. But now the weird thing is I cannot directing give simple commands like “turn on or turn off the lights”. Google assistant will give on giving error message like “sorry, I cannot reach yeelights” or “yeelight is unavailable”.

I have tried to unlink and relink back yeelights in Google home app. I have also tried resync devices in Google assistant. But it will say things like “account owners need to sync yeelights”.
It’s the 1st time having such issues. Not sure why, hope to have some advise on this to resolved it soon.

0 Likes

#2

Hi,

Please have a try reboot GoogleHome, if you still have trouble, please let me know, I’ll keep watching.

0 Likes