Another timeout connection problem

#1

I’ve just got a new mi beside lamp. Which I believe it’s the latest version (the gold one) https://www.aliexpress.com/item/New-xiaomi-led-bedside-lamp-mijia-bed-lamp-bedlight-romantic-helping-sleep-bluetooth-wifi-connection-desk/32960246124.html?spm=a2g0s.9042311.0.0.518e4c4d7D9Voh

Soo, I’ve tried a lot of stuff. Here is a list of things I did:

1 - Via Iphone SE / iOS with mi Home app
2 - Via Iphone SE / iOs with Yeelight app
3 - Via Huwaei P20 pro / Android with mi Home app
4 - Via Huwaei P20 pro / Android with Yeelight app
5 - Checked the wifi settings all good 2.4ghz, etc
6 - Using the Iphone as hotspot
7 - Using the P20pro as hotspot
8 - Change the server from Europe to U.S.
9 - Change the server from Europe to Others
10 - Tried the German server

I can see the lamp wifi network (when I do reboot the lamp)

Another thing that I notice when I use the hotspot the lamp and the other mobile connected to the device but it didn’t work.

I wonder if I have to update the firmware or something, if yes how do I do it?
Should I try other servers?
What else would you suggest to fix it?

mi user: 6171909148
Screenshots below:

I was soo excited when it arrived, please help :frowning:

#2

So, just a quick updated I found in another topic something about the users. So I tried the linix@yeelight.net with the password yeelight1234. I could connect (finally) and now I’m updating the firmware.

What should I do next?

#3

I logged out the linix acc, login in with my own account, registered and worked. Even the integration with the google home is fine :slight_smile:

#4

Hello,
I have the same issue too. This is very frustrating -.-
I tried the Account you mentioned but it does not seem to work anymore.
Where did you found this Account?

Best regards
Malte

#5

Found it in another topic in this forum. Try to check reddit as well. Maybe someone has another suggestion. Since I solved this issue my lamp it’s been working quite well.