Yeelight issues Sydney Australia


#1

I have had no problems with my selection of colour yeelights, until recently. I had a power outage and when I tried to reconnect all my globes, constantly fails. Says connection ok, then does.not populate in the app. Tried yeelight app and mihome6, no luck. Also fails to add yeelight to Google home. What’s going on


#2

Do you mean app shows connection success but back to device list, there’s no device?

If yes, please provider more information and we will take a look at the issue:

  1. Connect the bulb again, better take a screenshot of page of connection success and device list.
  2. Xiaomi account.
  3. Server you select from Yeelight application.
  4. Time you tried.
  5. Mac address of the bulb.

Thanks


#3

Stop answers with this suggestion, everyone are experiencing problems !


#4

Do you encounter the same issue, the app show connection successfully, but there’s no device in app?

We can’t reproduce the issue from our lab, we need more information to debug. If you want to help, please provider more information above.

Thanks


#5

The only thing that I know is that I updated my tunable lamp V2 to 2.0.4_0022 firmware and the app got stuck on “flashing”. After few hours the app closed and the lamp was not visible.

Tried to reset it many times and the current behaviour is that: sometimes lamps got timeout error but after half hour it appears in yeelight. But when you turn it of and on again it needs to be repaired.
Alexa skill can turn on and off but can’t change colour (she says that lamp doesn’t answer if you ask to change colour temperature).

Changed app and also tried mi home.
Changed every server.
Too many reset I did, and the same problems… please release the old firmware as an update changing its version to a new one.