Yeelight LED bulb 2 (Tunable) - connection timeout after firmware update


#1

My yeelight app just notified me an update for this bulb and it did wrong. I don’t know what firmware number was but I tried also to reset my bulb and I can’t do the configuration from yeelight app or mi home app (also tried other servers like mainland china). I think it was broken from this update and i don’t know what to do.

Please can you give me some advices?


#2

I tried to login with another smartphone without success, I remove the app and I was waiting for your replies. Now it appeared on my phone without explanation and it works… well? in the end? ahahah I don’t know, but please if you manage updates for these lamps take care of some disaster recovery that may be needed.

Thank you


#3

Still having problems. After every power reboot it’s impossible to see the lamp. I think it’s the firmware, is there a way to reflash it?


#4

Could you reset the bulb successfully by power on and off five times in a row? If yes, you can see there’s an AP named like “yeelink-light_**” in your wifi list?


#5

Already done more than five times. First times during this day got connection timeouts, than suddenly appeared in yeelight app.

Believe me I tried everything, also mi home, another phone, every servers.

It showed me an update, but it was on the text “updating” all the time. After an hour or two the application got closed and the lamp was undiscoverable by the app.

Sometimes yeelight can see the bulb but very few times.
I really need to reflash the firmware.

And yes it is always on my modem list…

I don’t know what to do


#6

So you have connected the bulb, but you can’t update firmware, right?

The bulb will power off and power on again when updating firmware, have you seen that?


#7

Yes I saw when it was updating but got stuck. Also when I try to reset and setup it again it blinks but got often timeout error


#8

Same problem here, lost one morning trying to solve the problem that appeared after the new firmware, after many attempts i tried change the server from the Germany to EUA and is solved all the connections problems.


#9

Sorry what? There is Mainland China, Singapore, United States, Germany, Russia.

Your firmware is 2.0.4_0022?

I have another information. When yeelight app sees the lamp, my alexa echo dot can’t change color but can turn on and turn off the lamp. When I ask to change color (like always did) she says that my lamp doesn’t answer


#10

Sorry, i changed to USA server not EUA.
For me it fixed the problem.

Yes, firmware 2.0.4_0022


#11

still having issues, how can i update the firmware again? Reflashing it…


#12

Today the problem came back, my 4 v2 lamps are offline in the application, i have one v1 lamp tha is working fine so the problems are with the new revision lamps because of the new firmware.

I can see in the router that the lamps are connected to it.
Maybe something between the lamps and the servers?!?!


#13

they ruined the firmware, I really hope there is a way to reflash them. Please if you have some news tell me here


#14

up


#15

Up


#16

Up!