Time out in all my yeelights bulbs after they were working fine


#1

Hi everyone,

I had three bulbs properly connected. I never had any problem but since about one week I can’t connect the bulbs. I tried reset but always they say “connection time out”… between 50 and 99 percents of the process.

I have another 4 bulbs that I had never used before. I tried with these and I had the same problem. Moreover, I have a new Mijia Gateway (no used before) and with that, I have the same problem.

I tried changed the server, didn’t work.
I tried reset the app, didn’t work.

I can see the bulbs and the gateway in my router‘s DHCP list. So, I think maybe the problem is with my MI account or something like that, becouse the bulbs connect well with the router and with my phone (a xiaomi, besides).

Help please, I don’t know what else try. Thanks


#2

It seems this is a network issue, could you post the ping result of “sg.ot.io.mi.com”, “us.ot.io.mi.com” and “ot.io.mi.com”?

And please provider your xiaomi account ID, we will have a check.


#3

I’ll try the pings when arrive at home in a few hours. I live in europe.


#4

I didn’t find and device under your account. Please double check which server did you select in Yeelight app.


#5

Please check again, now it’s ok I think. China server.


#6

I didn’t find any device. Please double check if this is your account.


#7

yes, this is my account.

With “device” you mean the bulbs? I had three bulbs connected well, a week ago more or less, then I lost the connection with the bulbs and I tried reset them. So, right now I don’t have any device connect because of the time out error.

The pings worked well, btw. The results:


#8

Please try to connect your device to mainland china server again.

Just try once, and let me know the detail time, we will check log from backend.

BTW, if you run into Connection Timeout error again, please double check if the bulb has connected to your router.


#9

I’ve just tried connect to mindland China server. At 21:26 cst. And yes, the bulb has connected to my router.


#10

OK. We will look into it and let you know.


#11

@surko01

We have been working on this case.

No progress so far. Stay tuned!


#12

Did you try that in the same network as that bulb connected?


#13

Yes, the same network.


#14

Which country do you resident?


#15

Spain


#16

Try the latest beta version of Yeelight from Google Play, which supports German server.


#17

What’s your router model? Did you setup some kind of firewall features on your router?


#18

It’s a ZTE F680, and don’t remember in this moment the security but one of the test that I did, it was based on disable all security.

There’s nothing into logs? So, the bulbs aren’t being able to connect to the server?


#19

Find nothing from server log.

Try German server and let me know.


#20

It works! On german server. thanks so much.