The Yeelight App on iOS doesn't work

hi,
since the last update of the Yeelight app, I’m no longer able to start the App. do you have the same issue?
and by the way, is there a way to create a scene and chose the Color from the existing favorite color?

thanks

1 Like

Have you tried quitting the app and trying again? Try uninstalling the app and installing back as well.

I have tried to quitting the app and open it again but it don’t work. and if I uninstall the App and reinstall it, will I keep all my settings and so on?

Please don’t worry about it, only group saves within your local device, other settings are saved to the cloud.

HI @Black_Simorgh, please pm me the sever you selected and your Mi ID, thanks.

And could you send me your email, I’d like to add you to the beta group.

hi,
so there was an update and now it works fine. and what about the way to create a scene and chose the Color from the existing favorite color? is there a way? I believe there was a way but its no longer possible.

and to the beta group I’m not sure about it.

When you add a device to the scene, there are 4 items to select. Select ‘Turn on with scene’ and select the ‘Favorites’ tab.

Ah ok. Thanks I found it. Thank you very much. :+1:

Hi, I have issue with connecting my yeelight, every time it shows the reset system after it connects the yeelight wifi. It is like a cycle never able to get connect. I bought 6 yeelight, only got one can connect. Can anyone tell me why???

Which device do you have? What is the one that connected?

Please refer to the link to check which step do you stuck?

it was working smooth on my iPad Pro when it was running on ios 10 however as I have updated to ios 11.3 whenever now I am opening the app it only loads a blank screen on the start up and crashes after a while automatically. How do I fix it?

@zhangxin Please have a look at the issue.

What’s the app version, is the app latest? And when have you update the iPad Pro to 11.3?
Maybe you could try to uninstall first and install from App Store.