Sunset issues

Hello, I’m finding that setting the scene to sunset from the yeelight app or ifttt for the white bulbs does not work. The build with change brightness at first , but do not dim over time. Is there a way to fix this?

1 Like

It will take 15 minutes to completely turn off the bulb, are you sure the brightness is not changing?

yes, after an hour the bulbs are still on. I have tried this on 4 different white bulbs. FYI, I live in the US and bought this from yeelight on amazon.

We will take a look. How about the sunrise? Have you tried that?
BTW, it’s Chinese New Year vacation, all response may be delayed, sorry for that.

I have the same issue: I have it scheduled in the morning, it turn on, but doesn’t change the brightness and it doesn’t shut off (even after an hour, I have to shut it off manually).

are you using sunrise or sunset?
Sunrise is to turn on the bulb gradually until it reaches the maximum brightness, no power off.
Sunset it to turn on the bulb firstly and gradually decrease the brightness and finally power the bulb off.

I’ve tried with both scenes, and I still have to manually shut off the light.

Also, I wanted to try Yeelight with IFTTT, but it only allows full hours (6am, 7am, 8am) and nothing in between. Any chances of changing the applet for manual input?

Strange, we will test sunset tomorrow. For IFTTT, the trigger side is not provided by us and have no idea how to change it.

Have the same issue with the white bulb. The Sunset scence does not work (no fading and no Turn-off)

I just tested it with by clicking the sunset in the app, it works as expected… Really strange, will look into this issue tomorrow.

Hi, could you find anything?

We tried several times and it works fine… Could you provide your xiaomi account and the screen capture of your Applet settings?

We have root caused the issue and fixed it, please try again. Sorry for the inconvenience!

thanks,
I’ve had the same issue, but now it is working properly
(till now I’ve tested only “sunset”, but both scenes wasn’t working earlier)

I’m still not able to use the sunset setting. I am trying it via IFTTT, but after 15 minutes nothing has changed.

What kind of device are you using?

I’m using the Yeelight White Bulb, Singapore server.

Please try “do button” trigger and test if it works. This function is normal per our test.

I’m not sure what you mean by “do button trigger”, but I just tried now using sunset with IFTTT and it works fine. Thanks - you guys are really great!

Hi, I found this thread because I have the same problem with my new Yeelight Bulbs, too. I was trying to activate the sunset but the light turns on and doesn’t dim automatically. It keeps the same brightness even after 10 or 15 minutes.

In the Yeelight app I selected one of my bulbs and tapped on “Favorite” on the bottom of the light view. Then I tapped on “Apply” for the sunset scene. The light turns on and stays like that,

My bulbs are on firmware version 1.4.1_45