Scheludes and Customization doesn't work

hi i have “3” problems with my bulb.(my bulb is Yeelight colored )

1-with your new app i created a custom scene. I want to preview this scene but bulb doesn’t working on it. Your recommended scenes worked but mine customization didn’t work.
2- witt your new app i cannot schelude your recommended scenes. ı can schelude my customization and it doesn’t work on time .
3- I tried with IFTT but it didin’t work either.

My firmware is updated, ı connected to USA server. I live in turkey. my bulb seeing on router and i can ping it. I have tried on mi home app but i cannot schelude on mi home app.

I am really sad that i cannot use this bulb properly. it’s been 4 months and i couldn’t try sunrise. :frowning:


What do you mean your customization doesn’t work?Could you post your setting of the frames your made?

Will find a new user interface to add it, stay tuned.

Could you see customization scene in IFTTT?

thanks you for answers

1- actually my cutomization was 27 min. maybe bc of that it didnt work out.cause i tried 6 sec. custom and it worked

2- thank you so much

3-nah ı cannot see customization on IFTTT. but i can select my bulb.

4??for scheludes i live in turkey gmt+2 and i am using USA server. how should i set my scheludes to work properly.

27 mins means the duration of your customization, it will change color/color temp gradually. So you can try to wait 27min to see if it has any changes.

Will have a look at it.

Honestly I am not sure why you have removed the Scene settings in the from the schedule section.
Also the the earlier interface was much better faster and responsive compared to the existing one. I dont really see much new options other than to customize your own scene light which is a bit tedious.

Yeah, I’m too hope the preset scene will be put back, so that I wouldn’t need to re-create them manually one by one.