Random disconnection with the bulb


#1

The lamp started working ever after the Yeelight app overhaul,and it worked fine (although it had a bit of delay) until about a week ago it disconnected,the app decided the bulb was always offline,and even after server changes, multiple resets and app reinstallation,it displays the usual “Connection timed out” when I try and set it up


#2

Try turning off the bulb and router. Then turn on router, wait a bit and turn on the bulb.


#3

Tried multiple times
Also note my wifi is VDSL instead of the usual ADSL


#4

DSL has nothing to do with Wifi. That is your INTERNET connection. Wifi is Wifi :slight_smile: Either 2.4 or 5Ghz…


#5

Some devices I’ve had didn’t support VDSL thats why i specified it,but the router runs on 2.4Ghz


#6

I can understand that your MODEM doesn’t support VDSL but I can’t see why anything behind the modem would care what is your connection…


#7

The modem supports VDSL I never implied the opposite,but the discussion has taken a different direction than intented and I would like to get a solution to my problem.(And as a sidenote the device does seem to differentiate between VDSL and ADSL cause my cousin bought the same device and successfully paired it in a ADSL wifi,even tried my device on their network and worked successfully,while on my VDSL environment it wouldn’t connect until the latest firmware update) but it randomly stopped a few weeks back,and your original suggested solution doesn’t work.


#8

Even after the app and bulb firmware updates (I used a phone hotspot to perform the firmware update) the bulb refuses to work with my internet connection


#9

Thank you yeelight developer team! The Germany server has finally allowed it to connect very,very fast and the lamp is also very responsive


#10

Good to know !