Problem with connection


#1

Hello,
i’m in Turkey and i have yeelight e27 colored bulb. bulb working but my iphone never connect to server.it’s stuck %25 connecting to server. i try mihome and yeelight app. When i’ve try android phone and connection timeout. My router settings is correct. Ping to server ok. i try almost all way in this forum but my problem is not solved. This only working 4g hotspot! what can i do for this problem? i want to use wifi.

My id: 1691512963

thanks a lot


#2

Could you check with your ISP and check whether they have blocked the traffic towards our server?


#3

Ping your servers is ok. i was talked my isp on the phone he says we can nothing do this problem. It’s very disapointed problem. Any help? Or i will want refund to seller


#4

May you try another WiFi network, maybe in your friend’s home or your office? This is to prove it’s the ISP’s issue instead of the bulb itself.


#5

Can you say your server name, ip etc? i will talk my isp again


#6

ot.io.mi.com for China server
sg.ot.io.mi.com for Singapore server
openapp.io.mi.com for App side access


#7

İ’ve exact the same problem. Its not from the internet provider, many owners from yeelight use it without problem but many people can’t use it, the main problem is “connection time out” issue. İ’ve tried the connection with many phones/tablet the yeelight app see the bulp but at %99 break it up with the error " connection time out " try again. I’ve tried may times with reseting but all the time the same. It would be very helping if you guys solve this ugly problem because i’am not the only one with that problem, half of the buyer have this problem, it is very important for the future of this lamb and Xiaomi brand prestige. I accept problems while it is complex technologie but i big and serious brand must solve the problems immediatly. That is fact. Please for reacting. Thank you.


#8

I’m having the same issue. Noticed that the new version of iPhone app is out but it hasn’t helped :frowning:


#9

I’m having the same issue too. I spend all my week end to try and retry but it doesn’t work at all…


#10

You need to be specific, so we can assist you.

  1. Make sure you use 2.4G instead of 5G
  2. Make sure your password is correct.
  3. Check if you can see your bulb on router’s list
  4. Try to ping our server address listed above.

#11
  1. 2.4G instead of 5G, what does it mean ?
  2. My password is correct.
  3. How can I see if my bulb is on my router list ?
  4. I pinged your sercer address and it works correctly.

Could you help me with the first and the third point ?


#12

Your router sometimes has both 2.4G band and 5G band, you can give them different SSID and Password, you can also use one SSID for both. For 1, I mean please give 2.4G band a dedicated SSID and try connect your bulb to it.

For 3, logon to your router’s management portal and see if your bulb is present in DHCP client list.


#13

My router is already 2.4G but the bulb isn’t present in the DHCP client list. What can I do?


#14

It could be compatibility issue, please try to use another phone as hotspot and connect the bulb to it.


#15

I wrote a small article on debugging connection to Yeelights and BLE trackers (that are used as switches) on my web, could be useful to someone:

http://projects.lanik.org/AndroidProjectDebuggingYee_BLE.htm


#16

Same issue but 3 bulbs show constantly offline. Ive pinged the servers and they all worked. Very dissapointed.
My Mi ID is 1779333189