"No options found" for "change color" action on IFTTT

When I’m trying to create a new applet using Google Assistant and Yeelight, i can only perform “regular” light bulb actions (dimm, turn on/off) and not the color options. I read every possible related topic and tried everything on the comments and it didn’t help.

And of course im using a color yeelight light bulb and im able to change color using the yeelight app.
I tried:
Resting the light bulb
Reinstallimg IFTTT
Reinstalling Yeelight app
Switching to all other servers
Reconnecting accounts

I think everybody is having this issue. IFTTT is simply unusable.
What are the alternatives? which other popular automation app can be used?

You must pick your favorite “Colors” on Yeelight APP first,because of “Which Color” options will load your “Colors bulb favorite scenes”.

I added a variety of additional options, and it still does not show any. I believe something is missing or the firmware update broke it. I also think I had a mihome account and a yeelight account, maybe they conflicted? I dunno. I doubt it tho since everything else works.

Any chance this can be fixed?

1 Like

this doesn’t solve it

Ok guys i found a work around.
Go to Yeelight app and create a scene, the same as the mode you want the bulb to go into.
Then go to IFTTT and choose “set scene” - the scene you created will be there.
All other “color” options do not work, i hope IFTTT/ Yeelight will fix it soon.

1 Like

this works but for that simple task you don’t need IFTTT to achieve, the native app is enough