No Connection to Server

Hi guys,
i’ve got a problem with my Yeelight LED Bulbs (Color).
Yesterday I switched my Yeelights on, and i got no connection to the Singapur server.
In the App the Lights shown as offline. But they’ve got a wifi connection and also were shown on my wifi list.
I tried to reset a few times, but the same problem occured.
When I tried to reconnect after resetting, i got an error message after the loading screen hits 25%.
Wifi: 2,4GHz
Power Voltage: 220V

Is it used to be working? Could you ping

Yes it worked for 2 Month till yesterday. The Link is at the moment not available.

If you are using Windows, please open the command (cmd.exe) and type “ping”?

Packages, Sent: 4, Received: 4, Lost: 0
Is that the Information you need?

Yes, that means the network is OK.
Could you logout the App and try again?

I tried again. Same problem, the Bulbs shown as offline.

Did you change the locale in Yeelight app without resetting and reconnecting the bulb?

Have u changed the wifi password?

No i didn’t change the locale and wifi password.
Many thanks for your help!

With a Hotspot of my iPHONE the LIghts are working. This is curious.

Same on my side.

Ping to works. Ping times 300ms.

Or is the SSID from the WLAN network not allowed? On my side its: FRITZ!Box 7490

Used to work for a while and then get offline for no reason?