New Yeelight App 3.0.03

Does anyone capable of creating and add devices to Light Groups? It’s crazy to have to control bulbs one by one…

Hello, you have to go to add devices, select “Light Group” and then select the devices you want to add to the group and name it.

I did all that! But the problem is no devices are saved inside the Light Group…

There is still the problem I described for 3.0.02 in 3.0.03 - when I turn the bulb on or off through third party app (my program), yeelight doesn’t display correct status and it is impossible to turn the lamp on or off.

Where is the developer mode setting?

Was name to “LAN Control”.

When I create a device group, I can only add 1 bulb to it. When I add a second, it gets lost as soon as I click save. Is this a known bug scheduled to be fixed?

Using Yeelight v3.0.03 on Android.

It’s almost the same with me but i can’t add any bulb to the Light Groups…

is it possible to install a stable old version of Yeelight App and turn of auto updates?

I suppose you can find somewhere an old APK and install that. You can turn off auto update for a specific app in the Play Store (open app on Play Store, tap the three dots and deselect auto update).

thats good to know. Thx :slight_smile:

Since there’s no news if this Light Group problem gonna be fixed soon and got tired to control several bulbs one by one i had no alternative than to downgrade to app version 3.0.01…


Do you mean you can only add one bulb with light group? I tried with my device, it’s ok. I am using Android, what’s your platform.

I’m also using Android (OnePlus 5, Android 7.1.1) with the Yeelight app version 3.0.03.

When I create a Light Group, I can only add my first bulb (first listed), whenever I add others, they disappear from the group. Even when I alter the Light Group and add devices to it, they’re not saved.

New app sucks big time. theres no way to turn off the persistent notification in the statusbar, the color flow is gone. i made a big mistake by buying this shit

If you mind the notification so much you can always turn off notifications for Yeelight app… what’s the big deal?

The new app is awesome ! Good work devs !

Could you try clear data of Yeelight or reinstall it?

Not sure if this helps, I found this forum from searching for this issue, I’ve been unable to add devices to a group, the group shows on the new version of the app but no actual devices. I also have the new app version on my tablet so I set up a group exactly the same and that worked perfectly?? My phone is a galaxy S8 plus that I tried to set it up on without any joy, the tablet was a Xiaomi mi pad 2 (they’ve seemingly sorted out perfect compatibility with their own brand!) I’m unsure if the difference in android versions is the issue? I’m no expert on this and just kind of mess about with this whole home automation thing. I’d appreciate any help to get it working on my Samsung phone as that’s my main device that I use. Thanks.

Funny it works for you on tablet, I’ve been waiting for a tablet version for a long time - so I don’t have to extract apk from my phone to tablet :slight_smile: