New firmware and my bulb is offline


#1

Good day. Can you please let me know owner what to do? I have tried to reset the bulb dozens of times and trying with Singapore server as well with no luck at all.
Where I try to set up the device again, bulb is recognized but configuration always shoe the same message: connection timed out, try again. I do not know what to do. Please help


#2

So let me know which step do you stuck ?


#3

Dear sir,
I have reset the yeelight bulb dozens of times with no luck at all. My device finds the bulb but NEVER is capable of matching with the server (or whatever… When I purchased the bulb I was told that installation it was supposed to be very easy). A friend of mine came to my house and he couldn’t match the bulb wit his device using my WiFi either.
Funny thing is that the bulb was working perfectly before the firmware update which means that the problem has something to do with the new version of your software.
Can you please turn back the updation of the app in my device and also cancel future ones?

Let me know what details you need to do so,

Thank you very much :slight_smile:


#4

Hello?
Help please

Your product does not work!


#5

Hello, we are back from Chinese Spring Festival.

So which step do you stuck ? Have you tried with setup a hotspots with another phone?


#6

Hello Andy,
What you mean is that I connect the mobile where the yeelight app is installed into a hotspot net created by another mobile phone?


#7

You can try resetting your router… maybe it remembers old IP adress of the bulb or something like that…


#8

So let me know which step do you stuck ?


#9

Hi budy, i already tried but did not work either…


#10

Hi there,

I never checked if it is the bulb in my WiFi list…

My problem is that after resetting the bulb, I find its ID available in the app but when trying to connect it with my home WiFi it always gives me the same error message: connection timed out please try again.

Please, consider that I used the bulb for months with no problems at all and I cannot use the bulb since the recent firmware update.
Would be an option to uninstall this firmware updation??


#11

Hi, could you try to ping “ot.io.mi.com”, “sg.ot.io.mi.com” and “us.ot.io.mi.com”?

And Please use another phone to setup a hotspots with 4G network and try connect the bulb to it, I want to make sure if the bulb is ok. Thanks!


#12

Helloo,

  1. I tried to connect the bulb with the wifi net created by another phone and it worked out! The problem is that now that I switched off the hotspot my bulb appears as ‘offline’ in the yeelight app and again I cannot use it.

  2. I made ping to the servers you asked me to with my pc connected through my home wifi.
    These are the results:


#13

Hi Dalanik,

I also tried restarting the router and it did not work out either… thanks anyway :slight_smile:


#14

How about setup a hotspot with the same SSID and password with your router, you should shut down your router first. Then connect the lamp to your hotspot. And then after connection, restart your router and turn off the hotspots to see if the lamp can connect the router.