Music mode keep failing

Hi, I was trying on the music mode since last two days but it keeps failing.
Please refer to the picture below :

Is there anything wrong?

Could you control your bulb through app? If yes, please make sure your phone and your bulb are under the same network. If you phone is under 5G, then switch it to 2.4G and try.

same problem here
I am an ios user and whenever I try to work with music mode the failing problem prompts.
I am sure both, my phone and yeelight lightstrip are on the same local network (home router)
I was looking at setting of iPhone and in the yeelight app i couldn’t find microphone option and I think the problem is right there.
Please Help

Please Help Me

This is my Yeelight Settings, what about yours? Have you ever tried to reboot your phone after installing Yeelight app if there is no Microphone option?

BTW, the app and device MUST be in the same 2.4G network.
If still failed, please give me more information. I will try to reproduce.
1.iPhone model
2.iOS version
3.router model

Thank you.

Hi, It has been many days I didn’t use music mode.
Just update to latest Beta version, but music mode is not working anymore.
The fluid is moving but light is turned to white light only.

What’s the version your your beta application, and which device do you have?

Version 2.3.22, Android phone, Lenovo Vibe Shot.
My another phone: Zenfone 2 on version 2.3.13 can use Music Mode.

Did 2.3.13 work for the Lenovo phone?

Yess, it was alright.

Are you sure your phone and your lamp in same local network? Is there extender in your network?

I connect all my devices to an WiFi extender because the router is at another floor.
Yes, they are in the same local network.

In the network with extender, it will be more complicated. Because there are several kinds of extending model, not sure if your bulb and your phone are ACTUALLY in same sub-network and if they could access each other. Could you please try with network without extender to identify if that problem has something to do with that extender.