Mi band2 and yeelight ceiling light


#1

Hey guys,

I just got the yeelight ceiling lamp and
even though I looked everywhere i can’t seem to find the option to connect and use mi band with ceiling lamp.

Also don’t know where to look for to set up a scene so the ceiling lamp goes off once I fall asleep.

Can someone be kind to help me??

Thank you so much!!


#2

Did you use Yeelight app? If yes, click “settings” in up right corner, you will find an option to bind with Mi band.


#3

On ipad i dont have the choice to connect anything under settings…


#4

Could you post a screen shot here? Please use “Yeelight” app and make sure the ceiling lamp’s firmware is the newest.


#5


#6

I am using color bulb. But that is not the same?


#7

The color bulb doesn’t support Mi Band integration … The subject of this thread is about Yeelight Ceiling Light :frowning:


#8

So it is a hidden feature? This partner site say something else…


#9

It claims the device should be with BLE capability… The color bulb is WiFi only.


#10

Thank you so much for the fast answer! :slight_smile:

Under the settings option I can’t seem to find one to pair with mi band. I have the same options as shown on Lykk’s screen shot… :confused:

Im using Yeelight app, Yeelight ceiling with latest firmware 1.4.6_162.


#11

hi, Connecting to miband is not supported in non-Chinese language on your iOS device because of the unsupported of Mi Fit. You can use Android phone to have a try.


#12

I have iOS. Using server in mainland china. So I would have to change the language of mi fit? Is there any work around?


#13
  1. Try with android phone, which doesn’t have similar limitation
  2. Change system language of your iphone to simple Chinese

#14

Ok, i´ll try that later today.
Wish me luck! LOL

Thank you so much for all the support. You are amazing!

I´m happy to be a part of this forum and get the help I need… Will be checking it daily to find out all the news regarding the YEELIGHT Echosystem! :wink:


#15

Tried to change the language… no luck. No option to pair the miband… :frowning:


#16

Can you attach a screen shot?


#17

UGuess what… I got it working! Downloaded google translator and found my way to the mi band option. Now the thing is, I set my iPhone language back to mine but app Yeelight still is in Chinese. :joy:

I’m afraid if I unistall it and install back I’ll lose the mi band pairing with the ceiling light…

Edit: never mind. App is back in English after I changed the region also back to mine.
The mi band icon still is on ceiling light… will it work still?


#18

Yes, it will


#19

Thank you once again! Problem solved


#20

Hi
I have similar problem. I can’t pair my mi band 2 and yeelight ceiling. How can I do? Can you help me? I use Mi home app(android) but I can’t.