LightStrip doesn't turn on nor is detected

So here’s the thing, When the lightstrip arrived, it connected and turned on without any issues. However, when I unrolled the strip and fixed it to the back of my desk, that’s where the problems began.

In 2 weeks, I’ve only been able to turn on the YeeLight Led Strip 2 times. And I can’t really figure out what’s the problem since it seems to be completely random.

I’ve already did the reset, disconnected and tried to connect in another power plug and uninstalled the YeeLight app from the phone…

The strange thing however is that by pressing the button on the led strip, the status light produces a very faint blue light (the light turns off when i take the finger out of the button), but doesn’t turn on the led strip.

Any ideas on what the problem may be? There isn’t a lot of support available online for these products.

Thanks in advance!

Could you control the LED through app? Or is the strip in your app showing online or offline?

Hi Weiwei

The strip appears as offline in the App.

How about the LED indicator? It’s flashing yellow or blue?

So like I said in the first post, the led indicator only turns on while I have my finger in the button. If I take my finger from the button, it turns off.

The light it shows is a very weak blue/purpleish light.

It seems there is a power supply issue, could you change to another socket and try?

I’ve already tried connecting it directly to a power outlet instead of the current powersurge extension lead it is now
and that didn’t solve the problem.

Also, like I said before, even connected to the power extension, I was able to turn it on before.

Since I bought it at GearBest, they provided a EU adapter, but that adapter was flimsy and the power adapter from the light strip kept “Dancing” inside the adapter so I bought a better one…

Later today I can try again to connect it directly to another power outlet, and see how it goes.

Weiwei,

Tried connecting in another socket, the problem persists.

Here’s a video of the problem.

I hope it can somehow shed a light on what may be the problem

https://goo.gl/photos/bnZPrzhW6GPWZpD28

Could you ask for a refund from reseller? From the video, I can only tell the WiFi chip is not properly powered and I don’t know the reason.

1 Like

Hi Weiwei

Sent a message to the seller along with the video. We’ve agreed on them sending a new unit.

Let’s see how it goes this time around

Thanks for your time