Lamp not reconnect to WiFi


#1

Привет.
Проблема - 650 лампа не соединяется с WiFi после выключения и включения питания. Все настройки сохраняются, но лампа не выходит на связь с mihome и не подключается к роутеру. Только сброс и подключение к mihome заново.


#2

Проблема решена. На роутере необходимо было отключить tkip, оставив только aes.


#3

For the connection issue, you can check by the following steps to see where the problem is:

1)Reset the lamp by power on and off fives times 5 times in a row, and then see if there’s AP named like “yeelink-light-***” in your phone’s wifi list? If yes, go to see Step 2; If no, it means there’s something wrong with the wifi module of your lamp;

2)In Yeelight/MiHome application, add the lamp you want to connect. Make sure there’s no special character of your router’s password. If the connection successes, congratulations, if not, go to Step 3;

3)See if the lamp in your router’s DHCP list, if yes, it means there’s something wrong with connection between your router and Mi cloud. Please have a check with your ISP if it blocks some domain of xiaomi. If there’s not the lamp in your router’s DHCP list, it means, the lamp has problems to connect to your router. So please have a check if your router block the lamp or your router has connected as more devices as it can connect.

So please have a check that which step do you stuck?

And at last please use another phone to setup a hotspots with 4G network and try connect the bulb to it, I want to make sure if the bulb is ok. Thanks!

Could you please speak in English?