Issues with E27 colour


#1

Sometimes the Yeelight app shows that the E27 light is off, although it isn’t. I then turn the light on in the app (which doesn’t change anything) and then I can turn the light off from the app. If I go back to the app, it again tells me the light is off, although it isn’t.
And sometimes when I choose Flow, it doesn’t flow.
Any idea why it sometimes works and other times doesn’t?


#2

I have the same issues with mine, happens from time to time.
Switching it off/on 2-3 times kinda resets it.
I also encounter “Flow mode” not working, you need to go back to “White Mode”, play with light dim and switch back to Flow.


#3

Hi, you had better connect your light to the proper server(US server or Singapore server).


#4

Yes, already on Singapore server


#5

Same here, Singapore.
Its not a really big deal, as you can fix it in matter of seconds but i’d like it even better if the state of the bulb was better/faster recognized by the app.


#6

Is there a fix to this. One of the purposes of buying this, was to be able to switch light on and off, while not at home.
If I switch it on remotely, it does switch on, but the app tells me it’s still off.
I’ve tried to reset, but still the same issue.


#7

I have the same issue.


#8

It happens to me sometimes, just close the app completely of memory and reopen it. This fixes it for me


#9

You can just pull down in app to refresh the status of the bulbs, it works for me.


#10

I’ve solved it by deleting the Yeelight app and instead controlling the light bulb from the Mi Home app. This works!


#11

The Mi App is allot quicker


#12

This can be problem if somebody will have more devices.