Google Home Problem


#1

Recently my Google Home cannot turn the lightstrip on or off. It can dim the lightstrip, change colors, etc., but responds to commands to turn it on or of with “Sorry, I don’t understand.”. I’ve reset the lightstrip, linked and unlinked it, and rebooted the Google Home device and the problem persists. Oddly when I ask Google Home to turn on or off all lights in the room, it will turn on and turn off the lightstrip. It just won’t work when I ask to turn on or off the lightstrip alone.


#2

Did you change the lightstrip name ?


#3

No. The problem started without the name being changed. When I relinked the device the first time to try to fix the problem, I used the same name as before. On the second relink, I changed the name to simply “Lightstrip”. I don’t think this is the problem because Google Home recognizes the name to do everything but turn the lightstrip on and off.


#4

Please tell me your MI ID.


#5

1754023978


#6

I think I have the same problem here. Nothing works well anymore with google home since 2 days.
I can turn off some with voice, but not on, I can’t activate any scene. I tried to rename, and resynchronize, still the pb.

My ID is 1662494447


#7

@ClifDC
Hi Clif, I found your control logs, it display successful, has the problem been solved?


#8

@squwal
Hello, I recorded your MI ID, please control your devices, i will see your access log.


#10

Ok I did it


#11

I just found control device logs, “turn on and turn off”, it display success, did you see your devices normal ?


#12

I see the devices normal.

But Google Home answer “I don’t know how to do that” “I can’t help you with that” for every scene. So maybe you can’t see the log at this point (but the catch phrase is good in Google Home log).

In some room one of the on/off command has the same behavior


#13

What can I do to help?


#14

What did you say command?


#15

For example :
Turn off the light in the bathroom - > works
Turn on the light in the bathroom - > not working
Turn off the light in the bedroom - > works
Turn on the light in the bedroom - > works
Activate the movie mode in the living room - > not working

I ask all of that in French but all was working great 3 days ago


#16

if you use English, it all works ?


#17

I don’t know I don’t want to change the Google Home language, yeelight account language, name of the room, device and scenes


#18

It seems (for the scene problem) that a scene name with more than a word is not working anymore.

I.e activate movie mode in the living room is not working. But activate candle in bedroom, is working.

It’s a new behavior.


#19

Maybe it’s the same thing for turning on which is not working. In my case it’s for the bathroom, (salle de bain in French : 3 words)

Can you check on that?


#20

This should be the GoogleHome voice recognition problem. I will email to Google, you can also feedback to Google.


#21

No. “OK Google, turn on lightstrip” and “OK Google, turn off lightstrip” still do not work. If the lightstrip is turned on using the switch, then “OK Google, turn lightstrip green” and other similar commands, except “turn off lightstrip,” work.