Does not connect to wifi after the last update


#1

I bought a Yeelight Ceiling Light. Connected to wifi without problems. I used the Yeelight application. The firmware was installed 1.4.2_152. After that I saw a new version of firmware 1.4.8_168. Through the application yeelight failed to update. It comes to 100% and nothing happens. I waited an hour. After
that, I installed the Mi Home application, connected to the server of
Singapore and saw the same version of the new firmware. With the help of Mi Home to update it turned out. After that, the lamp worked normally.
I needed to connect to another wifi point, I did a reset and after that I can not connect to one wifi point.
When you try to connect, the percentages go up to 67 then the error and prompts you to start again, but nothing helps. In this case, the lamp starts blinking once every 30 seconds approximately.
Now I’m trapped - I will not connect to wifi to update the firmware and fix the problem. What should I do?


#2

That’s firmware bug(version 1.4.2_152) which could cause ceiling lamp auto reboot.

Turn off your lamp and wait for couple hours before turn on it again. If your lamp stop rebooting, connect it with app and update firmware immediately.


#3

I wrote that I updated to the latest version 1.4.8_168, the error occurs on this version. After reset I can not connect to the Tenda W308R router


#4



#5

Nobody can help me deal with the problem? I removed the video as it happens https://mega.nz/#!UaYgGIjC!jiQfvBjIf2mLba1wq7apows215bzpq7-C8i0D-P7uB8


#6

We have received couple similar report, but have not found the root cause.

According to one of the reporters, when he reset his router, everything works fine. So we suspect some wireless config has something to do with the issue.

Any chance you can reset your router and try again? If it works after reset router, could please restore your settings one by one and help to narrow down the root cause?

BTW, could you change your router console page to English and send the screen capture again?

Thanks in advance!


#7

I did a full reset of the router to factory settings. All the same, the connection does not occur. In this case, all other devices (smartphones, tablets, laptops, cameras, monoblocks) are connected without problems.
I can not provide you with screenshots in English, as there is no choice of languages, the firmware is completely Russian.
I will try to translate line by line

  1. Enable WiFi
  2. The name of the network wifi
  3. Name of the guest network
  4. Wireless operation mode
  • wireless access point +
  • wireless bridge mode
  1. Network mode 11b | g | n mixed mode
  2. Throughput of SSID
  • enable +
  • disable
  1. AP insulation
  • turn on
  • disable +
  1. Channel
    Auto
  2. Bandwidth of the channel
  • 20
  • 20/40 +
  1. The expansion channel
  • auto
  1. WMM ability
  • enable +
  • disable
  1. APSD ability
  • enable +
  • disable

Second page

  1. Select the SSID
  2. Version
  • Mixed WPA | WPA2-PSK
  1. Encryption
  • AES +
  • TKIP
  • TKIP + AES
  1. Password WIfi

#8

Could you try again with the previous router? If it works, there might be compatibility issue with that Tenda router.


#9

The lamp is connected to the TP-Link router normally, although the Wifi settings are the same. Can you figure out the problem and fix it in the next firmware?


#10

Could you try to ping sg.ot.io.mi.com on the network of your Teanda router and show me the result?


#11


#12

Please try to connect your ceiling light to that Tenda router again, if you run into same error, double check if the lamp connected to router.


#13

Just 5 times in a row I tried to connect the lamp to the router with a full reset of the lamp settings. The lamp blinks, in the router it appears an inscription about the connection then disappears. There is some kind of failure at the time of connection to the router. The percentage in the application reaches about 50-55 and the lamp starts blinking.