Create scene > nothing listed in "recommend"


#21

Hello, i’m using Yeelight 3.1.62 on both of my mobile phones


#22

@Opethian

We have received some feedback about this issue, but unfortunately we can’t reproduce it in our lab.

Version 3.1.69 has been released via internal testing channel to debug this issue, appreciate if you could help to reproduce it.

Let me know.


#23

Hello @coasterli and thanks for looking into this problem.
I received the firmware, applied it, logged out and then logged back in but the issue is still there, blank recommend section. I have to mention that the mobile that is affected runs on lollipop. Do you think that this has something to do with it? How can I help you reproduce it?


#24

Yes, we have found the root cause. It will happen on Android version below lollipop, TSL protocol version issue. Thanks for you feedback, we will fix it ASAP.


#25

Please have a try again, we have fixed the issue.


#26

Sorry for the inconvenience, a new version v71 with the fix is available from beta test, please have a try.


#27

Hello @dingyichen

Unfortunately the problem persists, still having a blank recommend section on the Lollipop mobile (5.1.1)

Yeelight version: 3.1.62
Firmware update: 1.4.2_0030

(On German server)

Do I have to do something other than logging out etc? I’ve even cleared the app’s data but still no luck.


#28

Pease access the link to register to be Yeelight beta tester. https://play.google.com/apps/testing/com.yeelight.cherry

Version 3.173 is released, have a try.


#29

I just tried and everything seems to work fine now! Recommend section showed up and I’m able to save a favorite. Thank you :slight_smile: