Couldn't link Yeelight Actions to Google Home


#1

Hi,

I’m stuck in the permissions page when linking my Yeelight to Google Home.

My ID is 1786101839

Hope you can help me soon! Thanks!


#2

I have the same issue. It was working before. But I did an update with mi home and the connection was lost.

My ID: 1767595082


#3

@vinninniv
Hi,
I found your devices offline, please keep online and try link it.
If you encounter error page, please take a screenshot to me.


#4

@Koffievlek
Hi,
I found your all devices connect to China server, Google Home can’t supported China server, please connect to Singapore server or US server.
Thinks!


#5

Hi! I have them on right now. Hope you can help me soon. I’ve already allowed permission, but I keep going back to this screen.


#6

@vinninniv
I will send you a test account, you test it.


#7

Hi, I sent you a message.


#8

I can’t see my Yeelight on Google Home at all. I’ve tried this many times: From Google Home, Home Control, add Yeelight Actions. This opens a browser to sign in Yeelight with Mi Account and says " Linking your Yeelight Actions to Google Home." It then completes but no device is added. My device is visible from the Yeelight IOS app.
I’m using iPhone X and my account I’d: 1651374501


#9

@codershafiq
Don’t connected to China server! it can’t supported GoogleHome.


#10

I do not understand. I think Have selected mainland China while setting up.
Will you please tell me how can I fix the problem?
I’m from Bangladesh.
Thanks!


#11

Please refer to the link:

http://www.yeelight.com/faq/app/answer/switch_server.php?lang=

Go to Yeelight application --> open slide menu --> More --> Server, please select another server.

You need reset the bulb and reconnect it again.


#12

Wow!
It worked. I tried US server and it’s working fine now.

Thanks @dingyichen!


#13

Hi Admin,

Im also having the same problem. I couldnt connnect my yeelight to my Google Home. ID : 1793852333

Anyway you could help?


#14

#15

Can’t connect light color bulb 1 to google home, my ID is 1757470612.
Any help? what’s the correct procedure?


#16

@kaffaz
Hey guy, I just found your bulbs connect on China server, currently, China server can’t support GoogleHome, please change other servers.

Thanks!


#17

sorry I’m newbie to yeelight and xiaomi things, atm the bulb is connected through Mi Home app to China server. should I reset the bulb and use Yeelight app to connect to another server? If I connect through Yeelight app to a Singapore server would this prevent me to connect it to Mi Home app or I can control the bulb with both apps? Thanks for your answer!


#18

Mi Home change server method:

Profile -> Settings -> Region


#19

Hi team

I am facing the same issue, I can’t see the device after linking the account. I am also unable to add my MI Philip white light bulb to Yee app. My ID: 1775278029 I am connected to Singapore server.

Many thanks in advance!


#20

I just found your ceiling light connected to China server, that’s not supported. Please select another server.