Connection timed out on new router / place


#1

Hello, Dear Yeelight team.

I’m really stuck!
I have a Bedside Lamp 2 (WiFi). I have successfully connected my lamp to my first home network. But once I went to another place, I stuck at setup method. I’m trying to connect to absolutely different WiFi. My Yeelight app is doing something with my lamp, but after 100% of installing I have “Connection timed out”. This WiFi is connected to internet. Then I checked my WiFi for devices and observed that my lamp connected to WiFi, but I still can’t use it. I have reset it so many times and done it multiple times.
I have Xiaomi MiWiFi 3 routers on BOTH places, but I can’t setup my lamp to the second DIFFERENT router.

MY MI ACCOUNT ID: 1584161746


Updated 02.01.18

Well, I came to my old WiFi place and… My lamp can’t connect to it.
YES, I HAVE RESET MY LAMP MULTIPLE TIMES
So, my lamp now can’t connect to any network. Successfully connects to WiFi, but the app says “Connection timed out”


#2

Just Curious have you reset the light as you are connecting to another router.


#3

Of course


#4

The problem still isn’t fixed


#5

Similar problem here. I can’t even connect properly to my first router. The connection keeps timing out, or it works for a little while and then it just suddenly stops working again.


#6

I do have this problem for now it is solved on my end just make sure that it is in 2.4ghz and not mix Wi-Fi with 2.4 and 5ghz. And do select one of the wifi channels example 11


#7

Yes, you are right. The bulb only supports 2.4ghz, so if you have a mix wifi with 2.4g and 5g, please cancel it.


#8

Bui I have only 2.4ghz Wi-Fi!


#9

My problem still isn’t fixed! I can’t use my lamp at home because there’s connection timed out!


#10

@XENONIUM

Could you please try again and let us know which server you have selected and the time you tried?

We will monitor log and figure it out.

Thanks!


#11

Okay.
I’m on United States server, previous connections on this server were successful.
My last connection today 12:05 | +4 Moscow


#12

Are you sure you connected to US?

I found your device is connected to Singapore server right now, and device is online. Is everything working fine?

Please let me know when did you fail to connect last time? And which server did you select?


#13

I’m 100% sure that it’s US servers. ANd my lamp is now OFF.
As I said, my lamp successfully connects to WiFi, but my app says “Connection timed out”

Now I reset my lamp and tried again. “Connection timed out”. Lamp is now connected to my Wi-Fi network.


#14

It’s 15:45 | +4 Moscow since my last try


#15


#16

Can you take a screen capture of your device list and share with me?


#17

Where’s device list?


#18

Where can I find device list? @coasterli


#19

The device tab is the list of device.


#20

So here’s my update. I switched to Singapore server and find lamp. I have deleted it and it reconnected successfully, but I can’t connect it to US servers even after reset