Connection Time Out - Yeelight Desk Lamp


#1

I’ve bought the Yeelight Desk Lamp and want to use it with Amazon Echo and the Yeelight App.
I wasn’t able to get a working connection, using the Yeelight App on an Android device. It went slowly to 100%, only showing “Connection Timed out” at the end.
I’ve tried it many times and resetted the lamp in between. I also tried using a mobile hotspot, using MI Home, connecting to the lamp’s wifi, using a different smartphone (IOS) and i checked that my router “Fritz!Box 6490 Cable” did not use AutoDNS.
I’ve also switched the servers from Singapore to Mainland China, which also did not help.
The Yeelight does not show up in the DHCP-List of my router.

Any suggestion what is wrong and what i might try?

Thanks a lot!


#2

Did your ssid/password contains some very special character? There is a bug in the old firmware which doesn’t allow none-ascii.


#3

I’ve got the same problem. But Smart LED Lamp doesn’t connect even if WiFi password contains only ASCII symbols.
Can it be related to router settings?


#4

My desk lamp worked verry good with google home. I used voice to control lamp. And i did resetting…now i can’t add my lamp. “Connection timed out”. Help me!


#5

why did you reset the lamp? did you change your router’s ssid or password?


#6

Because my child set an automation. The lamp automatically turned on at midnight. I didn’t know that automation was made by my child. I thought my lamp had problem. So i reset it. I didn’t change my router ssid or password. Help me to resolve this problem. Pls!


#7


Sorry for the issue, please let us know which step do you stuck?

And at last please use another phone to setup a hotspots with 4G network and try connect the bulb to it, I want to make sure if the bulb is ok. Thanks!


#8

I still have " Connection timed out". I need help…


#9


Please let us know which step do you stuck?