Colour Light Bulb is not working with Google Home


#1

Just got my bulb, I’ve set up the account, asked Google to sync, but Google Home keeps saying “Sorry, I don’t know how to help with that yet…”
However!! The same command works on Google Assistant (on my phone), somehow Google Home struggles to control my light.
I’ve tried to reboot Google Home, as well as re-linking account, and syncing…
Any help would be appreciated
My MI ID: 1632525023


#2

Have you setup Yeelight actions within Google Home app?


#3

Yea, sure, Google Home app can see that there is a device, however action is not working


#4

Could you show me your xiaomi id?


#6

xiaomi ID: 1632525023


#7

Please @yusure help to check.


#8

@deishelon
Hello,
I found you have one color bulb, this screenshot is normal. Do you have any other bulbs?


#9

no, the problem is that I can’t control this bulb from Google Home, it says “Sorry I can’t help with that yet”


#10

What did you say command? when you say “What time is it”, it works?


#11

Everything works (I’ve got a smart plug), but light nope.
I’ve tried to say:
“Turn on everything” - the result was turned on only my smart plug.
“Turn on lights” the result was “Looks like those lines have not been set up yet…” - However you saw the screenshot that light I’ve set up everything, and Google home app see the light.
“Turn on the bedroom light” - the result was “sorry I can’t help with that yet”

Additionally, if I say sync devices, Google home says “syncing tp-link kasa devices” - but no yeelight .


#12

This should be GoogleHome’s bug.
If you unlink kasa plugin, yeelight works?

The strange thing is that I saw your turn off bulb command in the background.


#13

Thank you for helping me out!
So, I’ve solved the problem by resetting to factory mode google home.
Now everything works :slight_smile:


#14

Could you help to submit feedback in google home app to report this issue?


#15

Sure :slight_smile: