Ceiling light blinking


#1

I just received the ceiling light and wanted to test out before install and notice the light kept blinking when switch on. Is this normal ? Try to pair with remote but no success. Pls help. Thanks


#2

Please use Yeelight app to connect Ceiling light and upgrade to the latest firmware, which has the fix with the issue.


#3

I’ve the same problem, my new Ceiling after install on power on the light is stable then after few second (10 more or less) It blink. It’s very difficult to pairing it with the remote command, but at the end it seems to be paired. Meanwhile with the app, it’s very difficult to catch it then the app ask for my wlan password but it’s impossible to connect the lamp. It’s seem that when the lamp blink (turn off torn on) the wireless connection doesn’t work. In fact my router it’s not able to give the ip address also. Also when it blinks the remote control works in very bad mode, anyway it’s possible to give the OFF command, in this case the lamp stay off. I’ve already another Ceiling lamp and I never had any type of problem and I configured it in 5 minutes. Help me


#4

Please leave the ceiling light for a while (two or three hours) and re-pair it. Once paired, please update firmware as soon as possible.


#5

Thanks I’ll try, then I’ll update you


#6

SUCCESS.
well, first of all, after 8h off shut down, I power up again my lamp but the blinking was there, so I paired the remote comand with the same difficulties. Then I push the OFF button in order to have the lamp connected to the power but without the bliking. Then I tried with the Yeelight APP to make the configuration but always at the end of the process the app said to me that was a connection problem. The App is set to Main land china. So I opened the MI Home app and it said to me immediately that a new item was on network, so I configured it and everything went well. Than immidiately again the APP said to me that a new firmware was available, so I did the update and now the lamp works correctly. All the operation was performed with the lamp in OFF status (but obiuvlsy powered on the electirical network). Thanks and I hope that this post can be usefull for you and other user


#7

Hi, I tried your method but still can’t connect. Can you please share if you did a reset after the 8h shut down? Thanks.


#8

What’s your problem, in which steps were you stunk?

If you can’t see the device from the Yeelight or Mihome, you should do a reset.


#9

@dingyichen I can see the device from both apps. It can’t pair as the light blinks every 5 seconds or so.


#10

Please leave the lights off for a while (maybe 2 to 3 hours) and then turn on it. After that, pair it quickly and update the firmware. It’s a corner issue of old firmware.


#11

Hi @weiwei, I’ve 2 ceiling lights and I’ve tried your method for the past 5 days. I’ve only successfully paired 1 of them yesterday morning. However this method doesn’t seem to work on this light (or at least not yet). Is this the only method to update the firmware? Thanks.


#12

Could you try to switch the position of the two ceiling lights or just unmount the faulty one and leave it for a while? The old firmware will check a IO pin, the state of the IO is not stable under different environment, change the environment will help.


#13

Thanks @weiwei! This method worked! Finally managed to pair and update.