Can't connect yellight white lamps


#1

i have two white lamps yeelight and i can’t make them connect with my rooter using the app or mihome…i have try everything…restart rooter and lamps several times…the app can see my two lamps but when it’s time to select lamp wifi it doesn’t saw up in the wifi selection box…i can only try to pair the lamps to my home network wich give’s me at the end of the pering a " connection timeout" message…the app is on the mainland china server and im located at europe-greece…we use 220 volt power…
-i used mimax2
-i used redmi pro
-i used redmi 3
i also tried to make a hotspot with one of my phones using my 4g and with the other phone try to connect the bulps and they connected!!!but in no way with my rooter
i have to let you now that i’m using several aqara products in my house (cameras-motion detection-etc) and hade no problem at all with theme to connect


#2


Sorry for the issue, please let us know which step do you stuck?

Thanks!


#3

i solved the problem…what i did to solve the problem is to get in to router ip and change the name of the network ,change the password to a simple one with no special characters and change the encryption…the laps work asap after that


#4

Thanks for you information. But this sound strange, are there anything special settings in your router?