Can't connect Yeelight to Google home anymore

I used to be able to control my lightbulb with ghome. But the assistant suddenly told me Yeelight actions can’t be reached and I tried relinking the device again but just gave me a “couldn’t update the setting. Check your connection” error.

I have the same issue

Singapore server

Hopefully it’s just a server issue as im also connected to the sg server

I can link all blubs back to ghome. There is a Good morning device shows up together with all blub when ghome asked you to assign room for in device list. I have no idea about it.

Yeah it just came back up. Xiaomi really needs to up their qc

Meyko85

1m

I know everything now: ( open minded home change to Singapore server one only this products of lights of yeelight work with Google assistant.
I have yeelight bulb 2 color. This product isn’t in Singapore and doesn’t work with Google assistant. I hope yeelight give this function because on box of bulb is information that it is work.
I have also celling yeelight - it is as a product in Singapore in mi home yeelight products and it works .

1 Like

I am also facing this issue.
I tried to connect to the German, Singaporean, and American server, none of those worked…
It’s a shame, since I bought it because of its Google assistant functionality.

Got same issue, voice control won’t work for my yeelights.
I am on US server and I am unable to link it back with the Ghome app
My ID 11891117939

I can control the lights using YeeLight app but they are not responding to Google Home. Seems like a server issue

Happened to me last week, and now again. But even when the commands work, they are super slow…