Cant connect to wifi


#1

I cant connect my brand new strip, when i turn it on for first time, strip stuck at 25%, but now it stuck at 0%
please, help
i reset my strip many times, router works at 2.4 and wpa2
my mi id-1784377688


#2

Hi, please check if the strip in your router’s DHCP list when the connection is failed.


#4

in this and the problem, the router does not see the strip in the client list and in the dhcp list, I tried to create an access point on the phone, but nothing has changed. Just a yellow light flashes, I’ve been doing everything with the router for two days, but nothing changes, please help me, it makes me very sad:(


#5

My router is zyxel keenetic lite and device is iphone 7


#6

Could you see an AP named like “yeelink-light-strip_***” in your phone’s wifi list after you reset the strip? If yes, it means the wifi module of the strip is ok.

In your case, it seems the problem is connection between your router and the strip.


#8

Yeah, i see a yeelink in wifi list, but router cant see, any ideas?


#9

I have the same problem. With Mi home and Yeelight app. I tried changing my DNS and making a connection with a local hotspot. Notting is working.
When I connect my strip to my iPhone the led is changing form flashing orange to flashing 3 times orange than a little pause and again 3 times orange.
The mi home app gives the following solution: “The state shows that the network environment is poor detected by your device, select: 1. After you power off the device, power it on again, complete connection in normal mode, and go back to the home page”
I have know idea what to do anymore, can someone please help?


#10

I am experienced the same issue. My router cannot see the light strip. So weird, I was able to connect before for months. I just resetted it today and it doesnt work anymore. Please provide support. Thanks


#11

Same issue +1.


#12

I fixed my problem. Connection with an Android phone worked. Update firmware and after a reset it worked on my iPhone too.


#13

Surely this isn’t the fix for this as I have no Android devices to do this with.


#14

@Tank501 @tommyloon @elkins @pigster

Sorry for the issue, please let us know which step do you stuck?

And at last please use another phone to setup a hotspots with 4G network and try connect the bulb to it, I want to make sure if the bulb is ok. Thanks!


#15

Hi, I have the same problem, I can not connect the Strip with Wi-Fi. I have the latest version of apk yeelight. The list of wifi shows “yeelink-light-strip _ ***” The diode changes from yellow to blinking blue. I have a Miia Xiaomi 3G router. Do you have a solution to the problem?