Bulb keeps going offline after a few days


#21

tried does nothing… sometimes happens after a few hours the time is random… i have given up.

where was it purchased from… mine is from banggood.


#22

Sorry for the problem. We will try in our lab.


#23

Mine’s from gearbest. Still feel like that bulb is simply faulty since the other one right next to it in the same lamp works just fine. But it’s probably a bit late now to contact the seller about it.


#24

I message banggood a while back but they wanted pictures of the shipping label and package… as if i would keep that… and was a whole other experience trying to explain the problem… same as me my ceiling light works fine but this globe is stuffed.

i went back to using my lifx bulbs.


#25

i have 11 White yeelight and for the past 1 month, I have encountered some of my bulbs getting offline , it’s been annoying. I have the lasted firmware on all my bulbs.
I have tried resetting my wifi router, but still my yeelights are still offline.

my mi account is matias.edwin@gmail.com

Thanks in Advance

Edwin


#26

I’m having the same problem. Bought 2 Yeelight lamps from gearbest.
Dhcp lease time is a few weeks.

Problem is random few hours and sometime more than a day.

Firmware is up to date.

The schedules don’t work when it is offline state.

Sometimes turn on and off works. Sometimes it needs reset.

When resetting it need several times until its successful.

Regards.

Doron


#27

I’m having the same problem with the Yeelight app, bulb was showing offline but I could turn it on and off using the “turn on all lights” option. Mine is a brand new bulb, which I got day before yesterday and was fitted yesterday. Bought from Gearbest. I’ve deleted the bulb from the Yeelight app, now I can’t add it back. But it’s working perfectly on the Mi Home app. Very weird. Please assist.


#28

Mihome and Yeelight share the same cloud server, please make sure you select the same server in both applications.


#29

i experience the same problem


#30

Mi home doesn’t have the option to change servers! Or does it? I’ve not come across one anywhere in the app. Just FYI, both were working perfectly fine yesterday.


#31

Also FYI, my Google Assistant integration is working fine as well.


#32

Okay, very weird thing just happened. It just automatically showed up in the Yeelight app and it is fully working now. The funny part is, I’d deleted it from the app. Dunno how it came back.


#33

If you delete the device, it means that you unbind the device with your account. If you want to add it back again, you should reset it and connect it again.

From settings of MiHome, there is an option to change servers. Since you can get device from both MiHome and Yeelight, you don’t need to change anything.


#34

Dear Sir,

Please read what I’ve said earlier. I deleted it only in the Yeelight app, and I did not add it back. It automatically appeared back in the list. And coasterli has clearly mentioned not to reset the bulb because there’s no issue with it (in another thread). And he’s right because it was working absolutely fine in the Mi Home app all the while without a hitch, why should I reset a perfectly working bulb?

There’s a problem with the Yeelight app and you guys need to figure this out because I’ve come across tons of people facing this same problem.


#35

I’m having the exact same problem.

I have 2 E27 RGB bulbs that have been working fine for weeks. No firmware updates available.

Recently, they keep going offline. Rebooting them sometimes fixes them and sometimes it doesn’t. Sometimes rebooting the router fixes them.

DHCP lease on router is 1 week. Bulbs go offline after just 1 hour of rebooting them/the router sometimes, so I’m sure it’s not related to the DHCP lease. Sometimes one is fine and other is offline. Sometimes both at the same time.

All other items on my home network work fine when lights are offline.

When they’re offline, I cannot ping them. Schedules also stop working.

Using Singapore server and the yeelight app.

Router is a Netgear D7000

Help!!!


#36

Hello everyone,

Just found this thread. I, too, just bought a Yeelight color bulb on Gearbest, received it this week. I had no problem setting it up, had no problem testing the different colors, but it keeps going offline. I put a widget on my phone which allows me to start or stop the light, but it only works in white. When I go on the Yeelight app, it says that the bulb is offline, I can’t access it, can’t change the color. If I had bought a white bulb that will be fine but considering I put the extra dollars to have the colors it is starting to really be annoying.
I tried with a config in Singapore and China, the problem happens with both scenario. The only thing working is to reinitialize the bulb, then it works fine but for a few hours only. When it is offline, I have a “1” next to the “?” which I guess means offline.

I bought the home mini to organize my house with those bulbs, it would be great if the problem was handled soon.

Thanks !
J.


#37

@Jezinou

1、If you have Amazon Alexa or Goole home, please help confirm if the device could be controlled when the device shows offline?
2、If the device shows offline, please try with “Turn All on/Off” in Yeelight to see if it works.
3、Please confirm if the device still connected to your router(You can check the DHCP list)?
4、Please confirm if your device could come back online after power cycle in two minutes?
5、What is your router model?


#38

Hello,

So while offline (according to the app on my phone) :
I tried using the bulb with voice command and it works perfectly fine (with Google Assistant). I can turn the light on and off, modify the color and the intensity.
If I use the app i can only turn the light on and off, I can’t choose the color or manage the luminosity.
The Google Home device is a Christmas gift so I can’t test it right now. But I guess if it works with google assistant on my phone, I believe it will work fine with Google Home mini. If not I will come back to you next week.
The issue seems to be coming from the app and not the light itself which is a relief.

Thanks !