Bulb isn't show on wifi list

I got the new bulb today
The first time I connected it to the application and it worked not good but it worked
That is why I unpair the bulb and wanted to reconnect
Now I can not find the light bulb on the wireless internet list
I did rest for the bulb the Rotter and my iphone
I changed Singapore and China account and nothing helps
I cant connect to the bulb
Can someone please help me?

Try resetting the lamp

Thanks for the comment
As I wrote, I did a restart to the lamp as you sent
And searched the Internet for similar problems but did not find
As it seems to me as if the wifi is not working in the lamp
Someone has an idea how to solve the problem please

after reset, had you seen the light flowed? For white bulb, it is a brightness flow, for color bulb, it is a color flow
And if it flowed, you could have a check on you wifi list on you phone, and there would be a wifi name: yeelink-light-color1/mono1_miapxxxx, then you could reconnect the bulb.

after I restarting the lamp the light is flowed and still there isn’t any sign for the bulb on my wifi list
As I said the first time I connected the bulb, she appeared on my list and connected
I unpair her and since then I can no longer find the light bulb on the wireless internet list
I made a Restart fo bulb for the router and iPhone and still nothing

I solved some of the problem
The bulb did not make a restart because my switch is a broadlink product and it should connect to a hub that is not active at me
I connected the bulb to another lamp house and I made a restart and now she works
Is there a way to make it work with the broadlink switch?