Bulb always switch back to last state (not default state)

I tried many times to set the default state on my bulbs or my strips but when i switch it on again it revert to the previous state not the default one. My app and firmwares are up to date, i have lan control on, am i missing something?

did you turn on auto state saving?

No it is off. I tried to turn it on and off but i still have the same issue…

What’s your choice of this page?

Both first options off, and set default light is not disabled

So i guess i’m the only one facing this issue :frowning:

Are you talking about switching it on via the app or by the mains power switch?

As I understand it the default state only applies to disconnection of power. Not turning it off via the app.

I will say that it would be handy to have the option to set a default state for when a light is switched on via the app.

Even more useful would be the ability to change the state of the bulb while it is off.

An example of the problem is this:
In the evenings I like to have the lights dimmed. But when I ask Alexa to turn them on the next morning I want it to be at full brightness. At the minute the only solution is that my Scene which I run at bedtime puts all my bulbs to full brightness before turning them off. This results in bulbs which haven’t been on flashing on then off again which is a bit silly.

It would be far nicer to be able to switch them off then adjust them to full brightness while they are off ready for when they are next switched on.

1 Like

Indeed i was talking about switching it via the app, so now i understand…the behavior i want is the same as you, i hope it will be available one day.
Thanks

1 Like

@Njolll

Currently you can save a scene with the light you want in the main page(Scene tab), and apply it when you want it.