Alexa Skill isn't working


#1

Hey, since an update of the yeelight app, where I had to reset every device, I can’t control the light with Alexa anymore. I tried to forget every device in the alexa app and disabled the skill, but without success. It still isn’t working.


#2

I have the same situation here.After the gdpr update, my 2 colour bulbs, are shown on alexa skills, but alexa app shows “device is unresponsive”.Tried to reset them, uninstall skill, etc, but nothing worked.Please fix this asap, because that’s the main reason I have 2 echo dots
edit:switched to mi home apk and alexa skill and everything works perfect.I hope you’ll fix this bug in the near future, so I can use your app again


#3

Could you provider your mi account, we will have a look.


#4

Mi ID:1633623565
I tried both Germany and Singapore server and nothing worked on yeelight app. I use Singapore server on mi home atm


#5

I tried the German and the mainland China server both aren’t working. And all lights are also “unresponsive”. I tried to name them differently. This is partly working for the scenes but not for devices themselves.

ID: 1669317285


#6

I have the same problem. My yeelights stopped working after the update. I reset the bulbs and reinstalled the Yeelight app using the German server as recommended by the app. The app found the bulbs and I set a schedule to turn them on and off which works fine. Alexa did a scan and found the bulbs but reports them as being unresponsive.
Mi ID. 1745118346


#7

Tried the same with Google Home and it keeps finding the old devices and scenes not the new ones.


#8

I have same problem


#9

I’ve got the same problem. I can tell Alexa a specific scene and it will work but if I group them in the Alexa App so I can turn them all on/off it will say that the bulb is not responding. This is happening since the gpdr update. I am using the German server.


#10

Change to the Singaporean Server and everything works fine.


#11

Okay, everything is working fine except the scenes. They aren’t displayed in the Yeelight app and are mixed up with older scenes in the Alexa app.


#12

Hi,

Just got my Yeelight Ceiling light. Setting it up was a real pain. German Server in the Yeelight App does not work, so I switched to China Server. Now the light works. Only Alexa says, that the device is unresponsive. Does anybody know a fix for that?


#13

Switch to the Singaporean Server and close the app after the whole setup. Now everything works fine for me, scenes included.