Alexa Probleme. Xiaomi Yeelight Smart LED Ceiling Light

der Skill bis heute ca. 6-7 Wochen lang gut funktioniert hat. Bis gestern hätte ich noch 5 Sterne gegeben. Leider geht seit heute fast gar nichts mehr trotz unveränderter Situation. Ob sich die Xiaomi-Lampe ein- oder ausschalten lässt, ist seit heute Glückssache. Mit Alexa geht gar nichts mehr. Ich bekomme meistens die Meldung “Gerät reagiert leider nicht”. Deinstallation der Lampen sowohl in der Yeelight App als auch auf der Alexa Webseite und nachfolgende Neuinstallation führten leider nicht zum Erfolg. Das ist zur Zeit etwas frustrierend.

If I understand your problem correctly (I’m in the UK), I also exactly the same problem.

My 5 x Yeelight RGBW lights are all connected to Alexa and for some reason it’s not working today. When I go to the Alexa app and into one of my lights i.e. Big lamp or one of my groups i.e. Living room the Alexa app says “Device unresponsive” and then the message disappears. Then the message reappears. Then disappears again. When it says that message, I can’t control the Yeelights. All my Yeelights go offline and then online every 5 seconds according to the Alexa app.

This has been happening all day. Does anyone know what the issue could be? My Yeelights have been working perfectly with Alexa for about 4 months and nothing has changed as far as I know.

I have turned all the lights off and back on again. Rebooted my router. I even reset all lights and set them up again as a fresh install but that didn’t work either. I still have the same problem.


Genau es hat die ganze Zeit sehr gut funktioniert und nun auf einmal gibt es die Probleme :frowning:

Yes I completely agree. Mine have been working perfectly for a long time and suddenly today the issues started.

I can say “Alexa, turn on the lights” and only 3 of the 5 bulbs will turn on. Then I say “Alexa, turn off the lights” and nothing happens. If I say it again, only 1 bulb will go off.

Something must be broken with the cloud servers?

Ja so ist es bei mir auch.
Es kann auch sein das es beim dritten mal sagen dann funktioniert.
Ich hoffe das es nur Server Probleme oder sowas in der Art sind.
Hoffe das es behoben wird und wirklich nur vorübergehend Probleme sind.

I feel better now I know someone else has the same problem as me. It’s been driving me crazy all day trying to work out whether something had changed on my network.

Hopefully it’s a temporary problem and it gets fixed soon!

Ich mich auch :slight_smile:
Obwohl ich hier in Deutschland ca 5 Leute kenne die das genau selbe Problem haben.
Auch bei Amazon in den Bewertungen über den Alexa Skill gibt es schon mehrere Einträge die das selbe Problem haben.
Wird schon alles gut werden bis Weihnachten :slight_smile:

Same issue here, this just started happening with mine today. They’ve worked for months, but have just become unresponsive today.

I have them all connected through the Singapore server, how about you both?

Could you please use mobile network and have a test. In the same network, you can check the status of the light in Yeelight app to see whether the light is offline. Can you tell us your network detail? Many thanks.

I’ve tried again this morning and everything seems to be working perfectly again so there must have been server issues.

Are yours working now too?

Seems all good now for me as well.

Bei mir auch … alles wieder OK :slight_smile:
Mit dem Netzwerk oder Mobilfunknetz hatte das nichts zu tun in der Yeelight App war ja alles ok.
Nur die Steuerung über Alexa ging nicht.
Es kam immer Yellight reagiert nicht.
Es lag also eindeutig am Yeelight Skill.
Von 5 mal ging es 4 mal nicht.
Aber jetzt wieder alles OK.

Now same problem here. Since 3 days one (of 6 lamps) can’t be switched over alexa. Lamp is not online.
Over yeelight app it works fine.

This lamp is working in groups. But not alone. :man_shrugging::thinking::man_shrugging::thinking: