Yeelight wont reset


#1

So I got three yeelights (RGBW). I plugged them in and reset them and tried to connect. It failed on the first one, so I reset it and now nothing works. If I try to reset any of them, they color cycle and then flash white, color cycle flash white over and over again until it eventually turns off. If i mess with turning it off and on again eventually I can get it to show up in the wifi list but it wont connect to the light. I have tried on both android and iOS with no success. They were being setup on the 2.4Ghz.


#2

Is your power voltage 110v?


#3

I am having the same problem. I monitored the wifi networks and 9 out of 10 times the bulb never shows up in the wifi list. The last time it pops up then immediately disappears.

I have another yeelight color ightbulb that works fine so I think it’s a bulb error.


#4

What are the chances of getting three bad bulbs though? And Like I said in the original post, I opened and connected to the first one without problem. It made it to about 25%, sat there forever and then timed out I guess. Then the others ended up doing the same thing. I am also on 110 power.