Yeelight will not reset


#21

How about post a video to show the issue? Seems a hardware issue, but I’m not sure.

And could you see a hotspots with name like “yeelink-light-color***” in your wifi settings?


#22

Hello, I have the same problem. Before the bulb worked well, now I can not connect it, I stopped using it for a while because I did not have a phone. By wanting to reconnect it I can not make it work, it just flashes white. I uploaded a video to YouTube trying to show the problem.https: //youtu.be/EfXvcLyeBvQ I downloaded the Fix application and it did not work either. I opened the hotspot manually and it seems that it does not detect it. Any suggestions?


#23

Hi I have a colour bulb, a have not able to connect based the above solution.i have created a hotspot, manually when I press fix the app nothing happens.can you help.


#24

I have connected the bulb through hotspot miio_default ,I can see the yeelight connected ,mine is first generation.what do I next, if I launch Yeelight app it is asking for network connectivity,.what do I do now please


#25

I have connected the bulb through hotspot miio_default ,I can see the yeelight connected ,mine is first generation.what do I next, if I launch Yeelight app it is asking for network connectivity,.what do I do now please


#26

It seems your bulb is still in factory mode, I wonder how do you setup hotspot miio_default?

You can download the app to quit factory mode: quit factory mode app


#27

tried does not work


#28

Please provider information more detail, there’re two things I want to know:

1、Does your bulb connect to miio_default automatically after you turn on hotspots. And how do you know to setup hotspot miio_default?
2、What’s happened in quit factory app?


#29

Hi, when I create miio_default hotspot with the password provided by you iam able to see the bulb, but when I run the app quit factory mode it says setup hotspot manually.Iam stuck the bulb is useless now. Please guide me


#30

Please run quit factory application after you setup miio_default hotspot manually, then click the button and wait.


#31

Tried it, still when I press Fix button it says not able to create hotspot do it manually.
The tool I downloaded from factory.apk creates YeelightTool.
It had a button which says Fix when I press it I get a message that says unable to create hotspot. Have I download the correct files? As mentioned my bulb is first generation colour bulb.